WordPress – Aruba.it: aggiornare la versione PHP alla 7+

E’ ormai da tempo apparso nel back-end di WordPress l’invito ad aggiornare la propria versione di PHP:

Entro nell’area di gestione dell’hosting su Aruba.it e procedo a cambiare la versione di PHP:

Scelgo l’ultima versione di PHP, ma ritornando nella gestione di WordPress mi esce il seguente errore:

Call to undefined function mysql_connect()… Il sito sta avendo problemi tecnici. Controlla la casella di posta dell’amministratore del sito per istruzioni.

Apro quindi una chiamata su Aruba.it e questa è stata la pronta risposta:

Problema risolto, grazie Aruba.it. Devo dire che ora il sito è anche più veloce.

Per un altro sito, non è stato necessario cambiare server, ma la migliore versione è la 7.1.11, quando siamo già alla 7.2. Ho idea che qualora ci fosse la necessità debba commissionare per forza il cambio di server.

Scroll to top